[SOLVED] aaPanel - ERROR: php-8.0.1 install failed. (make: *** No rule to make target 'install'. Stop.)

  • Hat es bei dir auch funktioniert? 0

    1. Ja (0) 0%
    2. Nein (0) 0%

    aaPanel ist ein einfaches aber auch umfassendes Verwaltungstool. Es kann in einem Container oder auf einem (v)Server installiert werden um Webserver mit einer webbasierten Oberflösche verwalten zu können. Es gibt eine One-Click-Installation von LNMP/LAMP.

    Fehlermeldung beim Installieren einer beliebigen php-Version:

    Bash: Execution log
    [...]
    make: *** No targets specified and no makefile found.  Stop.
    make: *** No rule to make target 'install'.  Stop.
    ========================================================
    CentOS Linux release 8.3.2011
    Bit:64 Mem:1024M Core:1 gcc:8.3.1 cmake:3.11.4
    Linux 5.4.78-2-pve x86_64
    ERROR: php-8.0.1 install failed.
    Please submit to https://forum.aapanel.com for help

    Lösung (Solution):

    Bash
    yum install oniguruma -y
    yum install libsodium -y

    Nun nur noch die Installation von beispielsweise PHP-8.0 erneut starten, abwarten und fertig. :)

    Quote from Albert Einstein

    Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!